Image of the Month

‘Juliet’s Balcony’

Catherine Roe

copyright
COMPETITION RESULTS : CREATIVE

Congratulations to all the winners

<table>
<thead>
<tr>
<th>Judges</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ellen Anger</td>
</tr>
<tr>
<td>Toronto Camera Club</td>
</tr>
<tr>
<td>Wayne Johnson</td>
</tr>
<tr>
<td>Formerly of Richard Hill Camera Club</td>
</tr>
<tr>
<td>Lance Gitter</td>
</tr>
<tr>
<td>Toronto Digital Photography Club and Richmond Hill Camera club</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>January 2011</th>
<th>Submitted</th>
<th>Accepted</th>
<th>Average score</th>
</tr>
</thead>
<tbody>
<tr>
<td>Intermediate</td>
<td>45</td>
<td>45</td>
<td>20.5</td>
</tr>
<tr>
<td>Advanced</td>
<td>39</td>
<td>39</td>
<td>20.4</td>
</tr>
<tr>
<td>Super Set</td>
<td>49</td>
<td>49</td>
<td>21.1</td>
</tr>
<tr>
<td>Total</td>
<td>133</td>
<td>133</td>
<td>20.7</td>
</tr>
</tbody>
</table>

Results : Intermediate

<p>| | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>gold</td>
<td>Catherine Roe</td>
<td>Juliet's Balcony</td>
</tr>
<tr>
<td></td>
<td>silver</td>
<td>Tom Christensen</td>
<td>My Planet</td>
</tr>
<tr>
<td></td>
<td>HM</td>
<td>Bruce Lewis</td>
<td>Beware Attack Cat</td>
</tr>
<tr>
<td></td>
<td>HM</td>
<td>Doris Woudenberg</td>
<td>Floral Unity</td>
</tr>
<tr>
<td></td>
<td>HM</td>
<td>John Anderton</td>
<td>Accordion Abduction</td>
</tr>
</tbody>
</table>
### Results: Advanced

<table>
<thead>
<tr>
<th>Position</th>
<th>Number</th>
<th>Entrant</th>
<th>Title</th>
</tr>
</thead>
<tbody>
<tr>
<td>gold</td>
<td>24</td>
<td>Tony Paine</td>
<td>Alien Star Commander</td>
</tr>
<tr>
<td>silver</td>
<td>24</td>
<td>June West</td>
<td>Blue Vine</td>
</tr>
<tr>
<td>HM</td>
<td>24</td>
<td>June Roe</td>
<td>First Kiss</td>
</tr>
<tr>
<td>HM</td>
<td>23</td>
<td>Elaine Freedman</td>
<td>Call the Plumber</td>
</tr>
<tr>
<td>HM</td>
<td>23</td>
<td>Bruce Barton</td>
<td>Through the Looking Glass</td>
</tr>
<tr>
<td>HM</td>
<td>23</td>
<td>Gunter Haibach</td>
<td>Small World</td>
</tr>
<tr>
<td>HM</td>
<td>23</td>
<td>Judy Roe</td>
<td>Here’s looking at you, Kid</td>
</tr>
</tbody>
</table>

### Results: Super Set

<table>
<thead>
<tr>
<th>Position</th>
<th>Number</th>
<th>Entrant</th>
<th>Title</th>
</tr>
</thead>
<tbody>
<tr>
<td>gold</td>
<td>25</td>
<td>Judy Griffin</td>
<td>The Mothership returns to Alpha</td>
</tr>
<tr>
<td>silver</td>
<td>25</td>
<td>Rick Chuchra</td>
<td>Phantom Farmhouse</td>
</tr>
<tr>
<td>HM</td>
<td>24</td>
<td>Joe Vitale</td>
<td>Crocus Watercolour</td>
</tr>
<tr>
<td>HM</td>
<td>24</td>
<td>Judy Griffin</td>
<td>Shattered</td>
</tr>
<tr>
<td>HM</td>
<td>24</td>
<td>Kas Stone</td>
<td>Winter Woodlot</td>
</tr>
<tr>
<td>HM</td>
<td>24</td>
<td>Michel Gagnon</td>
<td>My Swirly Poppy Photo shop Thing</td>
</tr>
</tbody>
</table>
Memo from the Editors

In November of last year, we sent out a survey asking the membership what type of material they would like to see covered in the ViewFinder. The graph below shows the questions that were asked and the responses.

As you can see, there was a considerable interest shown in increasing the emphasis on upcoming events. We will reflect this interest in upcoming editions of the ViewFinder.

However, the most interesting part of the findings was the very strong response to widening the content on the last 5 items. We have taken some very small steps in the area. Nevertheless it really requires significant input from the membership.

We therefore issue a plea to all members, new or old, to provide us with material in these areas. Have you been on an interesting photographic holiday, if so where? Can you provide some copies of the photographs that we can publish?

Did you see a lively web site or blog that the other members might be interested in viewing? Has anyone heard of seminars, courses, exhibits or
photographic tours that we can draw to member attention. And the most difficult areas of all, Would you write a paragraph or two, which might help your fellow members on an aspect of photographic technique. How about ‘depth of field’ or ‘hot spot’. Lastly we would welcome some letters to the editor. I know from reading the surveys, that there are some strong opinions out there. Or just photographic commentary. ‘the difficulties of photographing cats’ or ‘why I hate my baby pictures’. The lines are open at ----------

jeanhwalker@rogers.com

February meetings

February 7th
Judging for Creative

February 13th
Outing to the West Montrose Covered Bridge

February 14th
Awards for the Creative competition and a critique for the Architecture

February 21st
Family Day

February 28th
Judging for the Print Competition

March Meetings

March 7th
Judging for Architecture

March 12
Outing to “Toronto Buildings”

March 14th
ECC Demo night.

March 21st
Show by Club Members

March 28th
Judging for Photographers Choice #2

Enter images for Photographers Choice #2
Club Outing to West Montrose Bridge
Information which may of interest to members

Competitions

Humanity Photo Awards 2011
Deadline April 15, 2011
http://hpa2011.worldfpa.org/

Photo Life Emerging Photographers
2011 Competition
Deadline May 20, 2011

Smithsonian Magazine Photo contest 2011
Participate in the Smithsonian magazine’s 9th Annual Photo Contest,
Enter photographs in any of our five categories—Altered Images, Americana, the Natural World, People and Travel—and compete to win cash prizes as well as the opportunity to have your work printed in Smithsonian magazine and exhibited in the Smithsonian Institution.
Deadline: 1st December 2011

Communication Arts Photography
Deadline March 25, 2011
http://www.commarts.com

International Street Photography Awards
Deadline March 31, 2011
http://tinyurl.com/28hhgz

Humanity Photo Awards 2011
Deadline April 15, 2011
http://hpa2011.worldfpa.org/

2nd Great Outdoors Photo contest
Submit your photos of outdoor locations around the world to the 2nd Annual Great Outdoors Photo Contest for your chance to win big!
The Grand Prize Package includes the Classic Polar Bear Photo Adventure for two from Natural Habitat Adventures and publication of your photo in Outdoor Photographer!
Entry deadline is April 4, 2011.

Photography Magazines

www.photolife.com
Canadian publication, articles, reviews
www.outdoorphotographycanada.com
Focus on nature/outdoor photography
www.popphoto.com
Articles, equipment reviews

**Local Web sites which include course offerings**

Mark Trusz
www.picturetheweb.com/ptw/ptwho me.htm
Lee Kramer
www.innerscapes.ca/innerscapes/Home.html
Doug Wilson
www.jdwilsonphotography.com/
Rob Kennedy
rkennedy000@sympatico.ca
www.robkennedypotos.com

Robert Shechter
Travel photographer and Lecturer
www.robertphoto.ca
416 638-6574, cell 416 407-5733

**Local Events**

Canadian Camera Conference 2011
(June 29 – July 3,)

Check out the presenters web sites.
They are sure to inspire you.
www.capaconference.com

**/Interesting Web sites**

www.daytripperphoto.com/
Daytripper_Photo/Welcome.html
www.luminous-landscape.com/
index.shtml
Here are a few photographic definitions from wikipedia... Camera, Lens, CCD, CMOS, F-Stop, Shutter Speed, Depth of Field.


http://photography.nationalgeographic.com/photography/photogalleries/

**Photographic Technique**

Below is an extract from a question and answer email from Tim Grey, an educator in digital photography and imaging
The Best Selection Tools

Today's Question:
Which selection tool do you think is most useful for creating selections? In other words, is there one tool I should be looking at first whenever I need to create a selection in Photoshop?

Tim's Answer:
If I had to choose a single tool that is, in fact, a tool for creating selections in Photoshop, I would choose the Quick Selection tool. This selection tool certainly isn't perfect, but it does a remarkably good job in many situations that you might otherwise assume to be very challenging. It operates by sampling tone, color, and texture within the image, and then intelligently looking for the edge of the object you have defined by painting over it with the Quick Selection tool. When you add Refine Mask to the mix, the results are often impressive.

However, my absolute favorite method for creating selections in Photoshop doesn't make use of a tool, but rather of a technique that leverages the individual color channels for an image. To get started, go to the Channels panel (choose Window > Channels from the menu if it isn't currently visible), and click on the thumbnail for each of the individual color channels (red, green, and blue) in turn. Identify which channel has the best contrast defining the object you want to select versus the rest of the image, and then create a copy of that channel by dragging the thumbnail to the Create New Channel button (the blank sheet of paper icon) at the bottom of the Channels panel. Next, choose Image > Adjustments > Levels from the menu and drag the black and white Input sliders inward in order to maximize contrast. You're attempting to get as close as possible to an image that contains only black and white, with no shades of gray, and where the object you're trying to select is either black-on-white or white-on-black. When you've achieved a good result, click OK.

To create the actual selection, click the Load Channel as Selection button (the dashed circle icon) at the bottom of the Channels panel. You can then invert the selection if needed by choosing Select > Inverse from the menu. Then click on the RGB composite channel thumbnail to return to the full-color image with your selection intact.

Reproduced courtesy of Tim Grey
http://www.timgrey.com

We would encourage all members to have a look at this web site. Tim’s work combines several of his greatest passions: technology, teaching, photography, writing, and travel. He has been focused on digital photography and imaging for over 10 years. He has written more than a dozen books on digital imaging for photographers including, ‘Photoshop CS4 workflow’ and ‘Take your best shot’. He publishes the ‘Ask Tim Grey Newsletter’ and the ‘Digital darkroom Quarterly’
Reports and Articles submitted by Members

From Kenneth Harry
Capturing the moment on the street
When I travel or wander about, I usually carry my camera and try to observe everything around me.

What catches my eye? What makes me look twice? Many times it will be people going about their daily business, or it could be a doorway, an interesting alleyway, a pile of garbage or a store front.

To live, the image must be captured as first seen. It cannot be posed or composed other than spontaneously and instantaneously in the viewfinder.

Your eye, your mind, and your perception of balance and symmetry will create the image. It may “follow the Rules’ or may be not. To be considered a success as a street photograph, it must make an observer look twice to ponder the fleeting moment, which will never return in shape, form or light.

Photography on the street is greatly enhanced if you are camera ready. Use the camera’s features to set up in anticipation of potential subject matter and environment. Give due consideration to settings which provide you with a pre-determined depth of field,

adequate shutter speed and exposure. Push your ISO to achieve your objectives. The resulting noise and other evils can be dealt with in post processing. Yes, the fully automatic settings will produce an algorithm driven picture,, but your overrides will create a worthy image.

As you can see, the ‘moments’ occur in fractions of a second. SEE, COMPOSE SHOOT and its history.
If you get it right, maybe one in a hundred will get you an award !!!!!!!
Hello. down there (France)

Tough Guy (Canada)

Fast food vendor (Japan)

Order Desk (Japan)
Fun in the playground (Japan)

That’s a keeper (Japan)

Study in white (Japan)

Misty morning (Venice)
From Sandra Hawkins

Bob and I attended the 2011 NFRCC (NIAGARA FRONTIER REGIONAL CAMERA CLUBS) annual convention, February 25-27 at the Niagara Falls, NY Conference Centre.

In spite of a furious snow storm, the event was well attended. A variety of lectures and hands-on computer-related seminars provided something for everyone.

Renowned California photographer, Stephen Johnson gave the keynote talk on Saturday evening, "With a New Eye: The Digital National Parks Project". On Sunday morning he led an extremely informative presentation about "Improving Images in 12 Easy Ways".

As part of the conference, attendees are encouraged to enter their photographs into both Digital (Nature and Pictorial) and Print (Monochrome and Colour) competitions.

We are pleased to report that Bob won the Gold and an HM for Digital Nature category and an HM for Monochrome Prints. I won the Silver and an HM in the Digital Nature category.

The next conference is scheduled for March 2012.

Thank you.

Sandra and Bob Hawkins